当前位置:文档之家 > Adobe Photoshop CS4中文版使用技巧

Adobe Photoshop CS4中文版使用技巧

Adobe Photoshop CS4中文版使用技巧

Adobe Photoshop CS4中文版使用技巧

Adobe Photoshop CS4中文版使用技巧

Adobe Photoshop CS4中文版的使用技巧

1. 工具的嵌套:

左侧工具箱中的工具比较多,有些工具是“嵌套”在一起的(该按钮右下角会有一个小三角形),在该按钮上单击不要放开,就会显示出嵌套的按钮。

2. 快捷键的使用:

工具箱中的工具一般都有快捷键,将鼠标移至该按钮,稍等片刻就会出现该工具的快捷键提示。若快捷键相同,只能选取表层工具,嵌套工具需要加Shift 键。

3. 拆分、组合面板:

右侧面板中的选项卡可以单击拖动出来成为单独的面板,也可以组合回去或组合到其他面板中去。如“颜色”“色板”“样式”面板。

4. 面板和工具箱:

按下Tab 键可以隐藏工具箱和面板,再按则取消隐藏。

执行“窗口”>>“工作区”>>“复位调板位置”命令,可恢复面板原始位置。

5. 存储工作区:

执行“窗口”>>“工作区”>>“存储工作区”命令可以将当前的面板和其他对象的放置方式存储起来并起一个名字,以便使用时调出。调出时执行“窗口”>>“工作区”菜单下的相应选项即可。

6. 状态栏:

“文档配置文件”:显示图像实用的颜色配置文件的名称。

“暂存盘大小”:左边数字表示当前正由程序用来显示所有打开的图像的内存量,右边 数字表示可用于处理图像的总RAM 量。

“效率”:显示执行实际操作所花时间的百分比。

“计时”:显示完成上一操作所花的时间。

7. 预置:

“编辑”>>“首选项”

拾色器:用来选择颜色的面板。Adobe 拾色器比Windows 拾色器可选择的颜色多,默认为Adobe 拾色器。

插值方法:一张较小的图片被放大时,会因像素不足而粗糙,这时使用“插值方法”将颜色值分配给Photoshop 创建的新像素,从而使图像更清晰自然。五个选项从上到下效果越来越好,但处理速度也一个比一个慢。

历史记录状态:用以恢复误操作。默认可恢复到前20步,可设置为1~1000,但过大会占用过多暂存盘空间,降低计算机运算速度。

历史记录:可以保存Photoshop 对当前文件的操作。查看时,可以直接打开相应的“写字板”文件,或选择“文件”>>“文件简介”命令,也可按下Ctrl+Alt+I组合键,并选择“历史记录”选项。

复位所有警告对话框:可以恢复显示原来设置为“不再显示”的警告或提示框。 文件兼容性: Ⅰ.忽略EXIF 预置文件标记:EX
IF(Exchanging image file可交换图形文件)格式是专为数码相机照片设定的,可以记录数字照片的属性信息,包括拍摄数据,照片格式化方式等。 Ⅱ.最大兼容PSD 和PSB 文件:对于前者,选择“总是”则可以在低版本的Photoshop 中打开这些特效文件(经过扁平处理),否则不行。而对于PSB,当一个文件尺寸大于2GB 时,可以保存为PSB 格式。 Ⅲ.启用Version Cue:选中时可以在保存为Adobe Version Cue 版本文件时进行提示。Adobe Version Cue 是沟通Adobe Photoshop CS和Illustrator CS、InDesign CS及GoLive CS等应用程序的桥梁,利用它可以在本地建立Version Cue 空间,工作组的每个成员都可以访问其

复位所有警告对话框:可以恢复显示原来设置为“不再显示”的警告或提示框。 文件兼容性: Ⅰ.忽略EXIF 预置文件标记:EXIF(Exchanging image file可交换图形文件)格式是专为数码相机照片设定的,可以记录数字照片的属性信息,包括拍摄数据,照片格式化方式等。 Ⅱ.最大兼容PSD 和PSB 文件:对于前者,选择“总是”则可以在低版本的Photoshop 中打开这些特效文件(经过扁平处理),否则不行。而对于PSB,当一个文件尺寸大于2GB 时,可以保存为PSB 格式。 Ⅲ.启用Version Cue:选中时可以在保存为Adobe Version Cue 版本文件时进行提示。Adobe Version Cue 是沟通Adobe Photoshop CS和Illustrator CS、InDesign CS及GoLive CS等应用程序的桥梁,利用它可以在本地建立Version Cue 空间,工作组的每个成员都可以访问其

下载Word文档免费下载:

Adobe Photoshop CS4中文版使用技巧下载

(共11页)

TOP相关主题