当前位置:文档之家 > 华三H3C-ICG3000B路由器NAT配置脚本

华三H3C-ICG3000B路由器NAT配置脚本


#
sysname H3C-ICG3000B
#
arp source-suppression enable //开启ARP功能
arp source-suppression limit 30 //开启arp源抑制功能
#
arp anti-attack valid-check enable //开启ARP报文源MAC地址一致性检查功能
#
arp anti-attack active-ack enable //开启ARP主动确认功能
#
arp fixup //开启ARP固化功能
#
nat address-group 1 183.224.220.49 183.224.220.49  // 公网址组
#
domain default enable system
#
telnet server enable
#
undo ip http enable
# 
acl number 2001               //允许的地址段
rule 1 permit source 10.128.0.0 0.0.0.255
rule 255 deny
#
dhcp server ip-pool 1 // DHCP地址池
network 192.168.0.0 mask 255.255.255.0
gateway-list 10.128.0.1
dns-list 211.139.29.170 211.139.29.150 //指定DNS
#
local-user xxxxxxxxx //新增用户名,密码 并开启telnet功能
password cipher xxxxxx
authorization-attribute level 3
service-type telnet
#
interface Ethernet0/0
port link-mode route
ip address 10.128.0.1 255.255.255.0
arp scan 10.128.0.1 to 10.128.0.254 //开启ARP固化功能
#
interface Ethernet0/1
port link-mode route
nat outbound 2001 address-group 1 //NAT 出
方向 转换为内部允许的地址段 2001 外部是 address-group 1
ip address 183.224.160.49 255.255.255.192
#
ip route-static 0.0.0.0 0.0.0.0 183.224.160.1
#
dhcp enable /// 打开DHCP功协
dhcp server forbidden-ip 192.168.0.55 192.168.0.254 ///DHCP 禁止DHCP分配的地址
#
user-interface vty 0 4
authentication-mode scheme
#



#
sysname H3C-ICG3000B
#
arp source-suppression enable //开启ARP功能
arp source-suppression limit 30 //开启arp源抑制功能
#
arp anti-attack valid-check enable //开启ARP报文源MAC地址一致性检查功能
#
arp anti-attack active-ack enable //开启ARP主动确认功能
#
arp fixup //开启ARP固化功能
#
nat address-group 1 183.224.220.49 183.224.220.49  // 公网址组
#
domain default enable system
#
telnet server enable
#
undo ip http enable
# 
acl number 2001               //允许的地址段
rule 1 permit source 10.128.0.0 0.0.0.255
rule 255 deny
#
dhcp server ip-pool 1 // DHCP地址池
network 192.168.0.0 mask 255.255.255.0
gateway-list 10.128.0.1
dns-list 211.139.29.170 211.139.29.150 //指定DNS
#
local-user xxxxxxxxx //新增用户名,密码 并开启telnet功能
password cipher xxxxxx
authorization-attribute level 3
service-type telnet
#
interface Ethernet0/0
port link-mode route
ip address 10.128.0.1 255.255.255.0
arp scan 10.128.0.1 to 10.128.0.254 //开启ARP固化功能
#
interface Ethernet0/1
port link-mode route
nat outbound 2001 address-group 1 //NAT 出方向 转换为内部允许的地址段 2001 外部是 address-group 1
ip address 183.224.160.49 255.255.255.192
#
ip route-static 0.0.0.0 0.0.0.0 183.224.160.1
#
dhcp enable /// 打开DHCP功协
dhcp server forbidden-ip 192.168.0.55 192.168.0.254 ///DHCP 禁止DHCP分配的地址
#
user-interface vty 0 4
authentication-mode scheme
#


下载Word文档免费下载:

华三H3C-ICG3000B路由器NAT配置脚本下载

(共1页)

华为icg3000配置实例

问题配置: version 5.20, Release 2311, Standard # sysname H3C # nat ...华三H3C-ICG3000B路由器... 1页 1下载券 H3C ICG系列信息通信网关... ...

H3C ICG 3000系列信息通信网关

NAT-PT,IPv6 隧道,6PE IPv6 IPv6 隧道:手工隧道,...选配信息型号 H3C ICG3000B(AC) H3C ICG3000S(AC...华三通信技术有限公司将全力检查文字、图片和印刷中的...

H3C ICG3000信息通信网关彩页

NAT/NAPT,PKI,RSA,SSH v1.5/2.0,URPF,GRE 支持 ARP 防攻击 支持 EAD 端点...华三H3C-ICG3000B路由器... 1页 1下载券 H3C ICG系列信息通信网关... 104...